Drudge Retort: The Other Side of the News
Monday, August 12, 2019

The Drudge Retort has moved to a new server. I'm working to eliminate bugs. If you find any report them here.

Advertisement

More

Comments

Admin's note: Participants in this discussion must follow the site's moderation policy. Profanity will be filtered. Abusive conduct is not allowed.

Chrome says refused to connect. works on edge or firefox

#1 | Posted by hatter5183 at 2019-08-12 01:31 PM | Reply

It takes a few hours for the domain name to point to the new IP address for everyone.

#2 | Posted by rcade at 2019-08-12 01:33 PM | Reply

When I insert the HTML code for a non-breaking space, it shows up as a Â

#3 | Posted by LampLighter at 2019-08-12 01:48 PM | Reply

Â

@#2

Note that in "preview" the correct character shows up, i.e., a non-breaking space.

#4 | Posted by LampLighter at 2019-08-12 01:48 PM | Reply


One article...

htmlpurifier.org

#5 | Posted by LampLighter at 2019-08-12 01:50 PM | Reply

Are you using   for the non-breaking space?

#6 | Posted by rcade at 2019-08-12 01:56 PM | Reply

Jeff won’t be in jail tomorrow.
Signed,
Epstein’s Mother

POSTED BY 101CHAIRBORNE

What happened there?

#7 | Posted by 101Chairborne at 2019-08-12 01:58 PM | Reply


I just posted the last two paragraphs of this article:
arstechnica.com

Looks like a character set problem.

..."[I]t goes into the, in my mind, ‘just because you can doesn’t mean you should’ category. We really made the helm control system, specifically on the [DDG] 51 class, just overly complex, with the touch screens under glass and all this kind of stuff," said Rear Admiral Bill Galinis during a recent speech quoted by USNI News.

It's a warning that the auto industry could do well to listen to. Touchscreens continue to proliferate into car infotainment systems, a trend fueled by the plaudits given to Tesla for its huge touchscreens as well as a general belief that CES-primed customers are asking for more and more consumer tech in their vehicles. But there's mounting evidence that touch interfaces are an awful idea for a driver who is supposed to beâ€"literallyâ€"focusing on the road ahead, not hunting for an icon or slider on a screen....


#8 | Posted by LampLighter at 2019-08-12 02:01 PM | Reply

@#6

Yes.

#9 | Posted by LampLighter at 2019-08-12 02:01 PM | Reply

@#6

Wait, I don't use the trailing semi-colon.

Let me try it with and without the trailing semi-colon...

With: Â

Without: Â

#10 | Posted by LampLighter at 2019-08-12 02:02 PM | Reply

Advertisement

Advertisement

In Chrome, I had to delete the 's' from https to get here the first time, then resave my bookmark. My old bookmark wouldn't work for some reason. Now url shows https again.

I've let the others at my troll farm here in st pete and at moscow hq know about the changes. Pooty says hi.

#11 | Posted by SheepleSchism at 2019-08-12 02:05 PM | Reply | Funny: 1

Quote to test character encoding:

"[I]t goes into the, in my mind, just because you can doesn't mean you should' category. We really made the helm control system, specifically on the [DDG] 51 class, just overly complex, with the touch screens under glass and all this kind of stuff," said Rear Admiral Bill Galinis during a recent speech quoted by USNI News.

It's a warning that the auto industry could do well to listen to. Touchscreens continue to proliferate into car infotainment systems, a trend fueled by the plaudits given to Tesla for its huge touchscreens as well as a general belief that CES-primed customers are asking for more and more consumer tech in their vehicles. But there's mounting evidence that touch interfaces are an awful idea for a driver who is supposed to be "literally"focusing on the road ahead, not hunting for an icon or slider on a screen.

#12 | Posted by rcade at 2019-08-12 02:10 PM | Reply

Super slow on Chrome, won't run on Opera for Samsung Galaxy tab android

#13 | Posted by bocaink at 2019-08-12 02:10 PM | Reply

The curly quotes and apostrophes might be the problem. (one of them)

#14 | Posted by schifferbrains at 2019-08-12 02:10 PM | Reply

#11

Pooty doesn't talk to you, he tolerates you. You are a D+ troll at very best.

#15 | Posted by bocaink at 2019-08-12 02:12 PM | Reply

@#12

That quoted text looks good to me.

No erroneous characters.

#16 | Posted by LampLighter at 2019-08-12 02:35 PM | Reply

Lemme try the non-blanking space..

Here's one (without ;):

And another (with ;):


#17 | Posted by LampLighter at 2019-08-12 02:36 PM | Reply

Hey, it looks like you may have fixed it.

#18 | Posted by LampLighter at 2019-08-12 02:36 PM | Reply

The big test for me:

..."[I]t goes into the, in my mind, just because you can doesn't mean you should' category. We really made the helm control system, specifically on the [DDG] 51 class, just overly complex, with the touch screens under glass and all this kind of stuff," said Rear Admiral Bill Galinis during a recent speech quoted by USNI News.

It's a warning that the auto industry could do well to listen to. Touchscreens continue to proliferate into car infotainment systems, a trend fueled by the plaudits given to Tesla for its huge touchscreens as well as a general belief that CES-primed customers are asking for more and more consumer tech in their vehicles. But there's mounting evidence that touch interfaces are an awful idea for a driver who is supposed to be"literally"focusing on the road ahead, not hunting for an icon or slider on a screen.
...


#19 | Posted by LampLighter at 2019-08-12 02:38 PM | Reply

Cool. The character quirks look fixed.

thx.

#20 | Posted by LampLighter at 2019-08-12 02:38 PM | Reply

I think a starting curly-single-quote is being removed, but otherwise that test passes. Thanks for the help.

#21 | Posted by rcade at 2019-08-12 02:41 PM | Reply

I still get stupid posts from stupid posters

#22 | Posted by truthhurts at 2019-08-12 02:45 PM | Reply

I still get stupid posts from stupid posters.

Then my code is working!

#23 | Posted by rcade at 2019-08-12 02:48 PM | Reply | Newsworthy 1

https wasnt working for me either. Clear text was though.

#24 | Posted by boaz at 2019-08-12 02:48 PM | Reply

@#21

I'm not sure what you mean by the "starting curly quote."

This was all OK... "[I]t goes

On arstechnica.com, it has the opening double quote, a left square bracket, an I, and a right square bracket. Just like it appears here.

Or, maybe you're not talking to me. In that case, ~never mind.~ :)

#25 | Posted by LampLighter at 2019-08-12 02:49 PM | Reply

In the Ars Technica story there's a smart single quote before the words "just because you can".

#26 | Posted by rcade at 2019-08-12 02:50 PM | Reply

@#26

Ah yes.

These old eyes missed that. :)

#27 | Posted by LampLighter at 2019-08-12 02:53 PM | Reply

@#21 ... Thanks for the help ...

Anytime.

I'm happy to return a small part of what I get from this board.

#28 | Posted by LampLighter at 2019-08-12 03:01 PM | Reply | Newsworthy 1

I'm happy to return a small part of what I get from this board.

#28 | POSTED BY LAMPLIGHTER

You can keep what you got from this thread, which is a brown nose...

#29 | Posted by 101Chairborne at 2019-08-12 03:07 PM | Reply | Funny: 1

Joking, of course.

#30 | Posted by 101Chairborne at 2019-08-12 03:07 PM | Reply

WTF man? I was about to check myself into a methadone clinic.

#31 | Posted by lfthndthrds at 2019-08-12 03:14 PM | Reply

@#29 ... You can keep what you got from this thread, which is a brown nose... ...

I had thought about that aspect when I posted the comment.

But then I realized that rcade is way too smart and experienced in running a message board to fall for something so obvious.

:)

#32 | Posted by LampLighter at 2019-08-12 03:23 PM | Reply

I couldn't get on with Google. I went through a bunch of backdoors to get here.

#33 | Posted by shane at 2019-08-12 03:25 PM | Reply

"Chrome says refused to connect. works on edge or firefox

#1 | POSTED BY HATTER5183

I'm having the exact opposite problem. I can log on with Chrome but Edge says cannot connect.

#34 | Posted by Twinpac at 2019-08-12 03:52 PM | Reply

Feed the gerbils and grease the hamster wheel!

#35 | Posted by dxlingr at 2019-08-12 04:06 PM | Reply

Try this: click on the url - address bar, then delete the 's' in 'https' and hit enter or click go.

I had to do that in each browser including Safari on iMac.

Also, delete your bookmarks and resave.

#36 | Posted by SheepleSchism at 2019-08-12 06:01 PM | Reply

I think if a user hasn't had a suspension in the past 5 years they should be greeted with video of a beautiful Swedish thong model slowly 'wowshing her bowdy'

Got code for that?

#37 | Posted by AMERICANUNITY at 2019-08-12 06:06 PM | Reply

The horror!!
.
.
.
.
.
.
.
.
.
.
.
The horror!!

#38 | Posted by ClownShack at 2019-08-12 06:19 PM | Reply

NW, et al, flags don't seem to show up on the threads, but do show up in the Recently Flagged section.

To reproduce...go to the Recently Flagged section, and follow a link back to the original thread.

#39 | Posted by LampLighter at 2019-08-12 06:24 PM | Reply

Does not work with HTTPS.

Had to click off 'HTTPS Everywhere' addon.

HTTP works fine.

#40 | Posted by J_Tremain at 2019-08-12 07:16 PM | Reply

Updated my link... works now.

#41 | Posted by J_Tremain at 2019-08-12 07:32 PM | Reply

There goes the neighborhood.

#42 | Posted by lee_the_agent at 2019-08-12 07:43 PM | Reply

@#39 ... NW, et al, flags don't seem to show up on the threads ...

It's working now.

#44 | Posted by LampLighter at 2019-08-12 07:48 PM | Reply

There goes the neighborhood.

And frak you too.

#45 | Posted by J_Tremain at 2019-08-12 07:57 PM | Reply

#45

I was referencing the headline. But, you can make it all about you. Why stop now?

#46 | Posted by lee_the_agent at 2019-08-12 07:59 PM | Reply

I was referencing the headline.

I don't think so.

#47 | Posted by J_Tremain at 2019-08-12 08:10 PM | Reply

I'm triggered that when I type "drudg..." and the mobile browser autofills the FQDN, the link doesn't work, gives a server error, but when I change https to http for the initial query, it works.

I'm a few drinks in (#vacation mode), is this a DNS "A" record issue?

#48 | Posted by GOnoles92 at 2019-08-12 08:19 PM | Reply

Now that you are here update your link. It will start working on HTTPS too.

#49 | Posted by J_Tremain at 2019-08-12 08:28 PM | Reply

I'm a few drinks in (#vacation mode), is this a DNS "A" record issue?

I think it's because the Retort switched IP addresses and switched from www.drudge.com to drudge.com as the primary domain. The hiccups should be gone soon.

#50 | Posted by rcade at 2019-08-12 08:32 PM | Reply | Newsworthy 1

One bug i've noticed is that even when i plonk trolls like SheepleJism i have to endure posts by their obvious alter egos like IraGoldberg. Can you limit users to one name so i dont have to watch some autist have conversations with himself?

#51 | Posted by JOE at 2019-08-12 08:46 PM | Reply | Funny: 1 | Newsworthy 4

It still says connection refused when trying to open the site with Chrome.

#52 | Posted by sentinel at 2019-08-12 09:22 PM | Reply

@#52

If I type in the address bar: "www.drudge.com" (without the quotes)

I wind up with: Firefox can't establish a connection to the server at www.drudge.com.

https://drudge.com
http://www.drudge.com
http://drudge

all bring me to the site.

Wild guess --- Is the port 443 block at the old server configured?

Some more info:

% drill @DNS1.NAME-SERVICES.COM drudge.com
;; ANSWER SECTION:
drudge.com. 1786 IN A 3.219.167.166

% drill @DNS1.NAME-SERVICES.COM www.drudge.com
;; ANSWER SECTION:
www.drudge.com. 1800 IN A 98.124.199.35

{shrug}

#53 | Posted by LampLighter at 2019-08-12 09:51 PM | Reply | Newsworthy 2

@#53

If I type in the address bar: "www.drudge.com" (without the quotes)

actually is

If I type in the address bar: "h t t p s : / / w w w . d r u d g e . c o m" (without the quotes and spaces)

#54 | Posted by LampLighter at 2019-08-12 09:53 PM | Reply

I suggest anyone having problems with a particular broswer clear their history and cache, then try again.

Except Trumpers, of course.

#55 | Posted by JOE at 2019-08-12 09:53 PM | Reply

@#55

fwiw, I cleared cookies, history and cache before each of the tests I did in @53.

#56 | Posted by LampLighter at 2019-08-12 10:13 PM | Reply

"Except Trumpers, of course.

#55 | POSTED BY JOE "

Obviously Joe prefers a mindless echo chambber to post in.

#57 | Posted by goatman at 2019-08-12 10:13 PM | Reply

"drudge.com" typed into Firefox brings up the https version.

But still no blonde and beautiful Swedish thong models ...

#58 | Posted by AMERICANUNITY at 2019-08-12 10:14 PM | Reply

Question is: can the new server run Doom?

:P
After lamplighter's due diligence on the DNS record, now I'm curious what ports are open.. on mobile and not motivated to fire up the laptop to do a sweep

#59 | Posted by GOnoles92 at 2019-08-12 10:34 PM | Reply

Huh. Got it on Firefox, but both Chrome and Safari were a no-go. Samsung browser wouldn't reload the page, but got straight there from only typing drudge.com.

Whatever you do, don't just search "Roger's gerbil broke."

#60 | Posted by zeropointnrg at 2019-08-12 11:06 PM | Reply | Funny: 1

Never mind. Got Safari too.

#61 | Posted by zeropointnrg at 2019-08-12 11:14 PM | Reply

#61 - just started working for me, too.

#62 | Posted by YAV at 2019-08-12 11:18 PM | Reply

don't just search "Roger's gerbil broke."

All I got was a GIF of Richard Gere...

#63 | Posted by REDIAL at 2019-08-12 11:26 PM | Reply

^Safari was how I found out that the website was back up. It's a bit heavy to be my mail mobile web client. For daily browsing, I think I'll navigate here directly via the IP for a few days because that feels cool.

#64 | Posted by GOnoles92 at 2019-08-12 11:39 PM | Reply

Connection refused across 4 different services still. Had to find a proxy to see if I'd been ip banned lol.

#65 | Posted by sitzkrieg at 2019-08-13 10:08 AM | Reply

I can't get in and post.

Wait... I just posted. Nevermind.

#66 | Posted by pumpkinhead at 2019-08-13 11:38 AM | Reply

Obviously Joe prefers a mindless echo chambber to post in.

#57 | Posted by goatman

With the righties gone it wouldn't be nearly as mindless.

In any case, I was starting to think rcade grew tired of his adult daycare website and shut us down.

#67 | Posted by jpw at 2019-08-13 12:22 PM | Reply

My chrome refused to connect, I tried Safari and it worked. IS IT DOWN said it was up. tried again just cutting and pasting the Safari web address into chrome and the site loaded. I removed my old bookmark and replaced it with the new and everything is working again.

#68 | Posted by randomcanyon at 2019-08-13 12:31 PM | Reply

I still can't connect through Chrome. I just pulled up the Retort Wikipedia page and logged on from the link there???

#69 | Posted by gracieamazed at 2019-08-13 12:41 PM | Reply

Chrome still not working here. A lot of NON- WINDOWS PC's use Unix and Chrome...

Say goodby to those users...

Ol' Pegasus still uses tried and true Windows XP... which is still compatible with all Republican websites.

Browser is Firefox... only because the Fox Logo looks like Trump... taking over the world in one big loving hug.

However most Democrat website still have problems with unapproved web browsers... "Browser won't work without the Clinton Approval seal" is what most uses see when they log onto a democrat site..

Epstein didn't use the Official Democrat approved web browser and look what happened to him...

However Democrats will still continue to accept his campaign contributions money... post humorously, of course.

(Pun intended)

#70 | Posted by Pegasus at 2019-08-13 02:28 PM | Reply | Funny: 1

[EDIT - hoping my html escape works and clarifies]
Browser/ISP/device don't seem to be a problem here.

what I see is "www.drudge.com" does not yet redirect to "https:

"dig www.drudge.com" => A 98.124.199.35
"dig drudge.com" => A 3.219.167.166

#71 | Posted by justheretohelp at 2019-08-13 03:14 PM | Reply

The site stopped working with my firefox browser yesterday and still doesn't. I switched to safari and it works there, but has given me a couple errors.

Thanks for the work you do to keep this site up BTW.

#72 | Posted by SpeakSoftly at 2019-08-13 03:15 PM | Reply | Newsworthy 1

The site stopped working with my firefox browser yesterday and still doesn't. I switched to safari and it works there, but has given me a couple errors.

Thanks for the work you do to keep this site up BTW.

Posted by SpeakSoftly

'drudge.com' is working here in Firefox. Don't add 'www'

Safari (on my Macs), Edge, and Chrome (on PCs) are also working with 'drudge.com'

#73 | Posted by AMERICANUNITY at 2019-08-13 04:14 PM | Reply

Is the port 443 block at the old server configured?

The old server is offline. www.drudge.com redirects to drudge.com. I used the server move to shorten the site address.

#74 | Posted by rcade at 2019-08-13 04:37 PM | Reply | Newsworthy 1

The old server is offline. www.drudge.com redirects to drudge.com. I used the server move to shorten the site address.

POSTED BY RCADE AT 2019-08-13 04:37 PM | REPLY

Please disregard my communications to you.

#75 | Posted by LauraMohr at 2019-08-13 04:40 PM | Reply

'drudge.com' is working here in Firefox. Don't add 'www'
Safari (on my Macs), Edge, and Chrome (on PCs) are also working with 'drudge.com'

#73 | POSTED BY AMERICANUNITY

I also had to clear my browser history before it worked for me last night.

#76 | Posted by justagirl_idaho at 2019-08-13 04:48 PM | Reply

Sory, the move was not successful the deplorables found the new site.

#77 | Posted by visitor_ at 2019-08-13 05:01 PM | Reply

I have to go through http://hidemyass-freeproxy.com otherwise I get a connection refuses.

if it's not from my computer or phone... or through the proxy, I get in fine.

#78 | Posted by kwrx25 at 2019-08-13 05:03 PM | Reply

just tried on firefox, no www. Got in.

I'd really rather use chrome though, and my phone.

#79 | Posted by kwrx25 at 2019-08-13 05:08 PM | Reply

maybe enable unicode utf-8?

#80 | Posted by ichiro at 2019-08-13 05:38 PM | Reply

Sat in the lotus position, cleared my mind and it worked again.

#81 | Posted by LesWit at 2019-08-13 05:44 PM | Reply

"dig www.drudge.com" => A 98.124.199.35
"dig drudge.com" => A 3.219.167.166
#71 | POSTED BY JUSTHERETOHELP

You are a fancy web user.

#82 | Posted by GOnoles92 at 2019-08-13 05:48 PM | Reply

'' test

via GIPHY

Test2

#83 | Posted by GOnoles92 at 2019-08-13 05:54 PM | Reply

I'd really rather use chrome though, and my phone.

#79 | Posted by kwrx25

It works on Chrome here.

If you haven't cleared history, try that.

Also, download and use CCleaner to get rid of anything left behind. Chrome (Google owned) is notorious for leaving cookies behind you thought you got rid of.

There is a free version that works great: www.ccleaner.com

#84 | Posted by AMERICANUNITY at 2019-08-13 06:01 PM | Reply | Newsworthy 1

And leave off 'www' once you've done those actions ...

#85 | Posted by AMERICANUNITY at 2019-08-13 06:08 PM | Reply

Chrome Windows 10 isn't updating dns.

I found I can use

3.219.167.166

My android phone is working fine.

Just not Windows 10

#86 | Posted by BillJohnson at 2019-08-13 07:11 PM | Reply

ccleaner fixed it

#87 | Posted by BillJohnson at 2019-08-13 07:26 PM | Reply

ccleaner fixed it

#87 | Posted by BillJohnson

Glad to hear it. :) I'd tried 'drudge.com' with W10 & Chrome.

Figured other's problem with that combo had something to do with leftover cookies.

CCleaner is something I always run at the end of a browsing session (Mac & PC) regardless of which browser I'm using. You'd be surprised how many cookies and MB of data are left behind even when you have a browser set to 'delete history on close' (sic).

#88 | Posted by AMERICANUNITY at 2019-08-13 08:02 PM | Reply

Some times my computer says drudge.com doesn't exist.

#89 | Posted by Tor at 2019-08-13 08:50 PM | Reply

--Some times my computer says drudge.com doesn't exist.

Some days it's just a state of mind; on other days, simple indigestion.

#90 | Posted by nullifidian at 2019-08-13 08:54 PM | Reply

tried another computer and it has same problem.

easier just to type 3.219.167.166 in the address bar.

at some point it will fix itself I guess.

#91 | Posted by BillJohnson at 2019-08-13 09:00 PM | Reply

Some times my computer says drudge.com doesn't exist.

#89 | Posted by Tor

Try CCleaner, recommended above. The free version works great. That should take care of the issue.

You can set CCleaner to clean out every browser on a computer at the same time. Oh, and it also has tools to clean the registry, which is a good idea to do every so often.

I have Safari and Firefox on my Macs, Chrome, Edge, IE, and Firefox on PCs. They're all working with the URL 'drudge.com' as long as there is no 'www.' typed in front of it, which I've never used anyway.

There are alternatives to CCleaner for Linux. Google ...

#92 | Posted by AMERICANUNITY at 2019-08-13 09:02 PM | Reply

tried another computer and it has same problem.

easier just to type 3.219.167.166 in the address bar.

at some point it will fix itself I guess.

#91 | Posted by BillJohnson

Have you installed and run CCleaner on that computer? If not, do it and the problem should go away.

Your browser may be trying to direct '3.219.167.166' or 'drudge.com' to an old bwww.">wwwdrudge.com URL.

#93 | Posted by AMERICANUNITY at 2019-08-13 09:08 PM | Reply

Your browser may be trying to direct '3.219.167.166' or 'drudge.com' to an old wwwdrudge dot com URL stored in the browser history.

#94 | Posted by AMERICANUNITY at 2019-08-13 09:09 PM | Reply

So - Did we at least get rid of Goatman?

-OldWhineyStoolpigeon

#95 | Posted by Spork at 2019-08-13 09:35 PM | Reply

I cant get in with firefox it says unsecure connection and wont let me in

#96 | Posted by PunchyPossum at 2019-08-13 11:31 PM | Reply

this is what seamonkey says about drudge

his Connection is Untrusted

You have asked SeaMonkey to connect securely to giphy.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, websites will present trusted identification to prove that you are going to the right place. However, this website's identity can't be verified.
What Should I Do?

If you usually connect to this website without problems, this error could mean that someone is trying to impersonate the website, and you shouldn't continue.

#97 | Posted by PunchyPossum at 2019-08-13 11:32 PM | Reply

OK got it working with firefox

#98 | Posted by PunchyPossum at 2019-08-13 11:42 PM | Reply

I still can't get in with Edge.

#99 | Posted by Twinpac at 2019-08-14 01:19 AM | Reply

I still can't get in with Edge.

Posted by Twinpac

I'll bet when you type 'drudge.com' when a page loads the 'www' is added to 'drudge.com,' right? There are leftover items in your browser history.

Here's what to do:

- Open Edge
- Click the 3 horizontal dots in the upper right hand corner
- Click "History"
- When that opens, click the blue link in the upper right that says "Clear History"

Doing the above will clear the leftover cookies out. From then on just type "drudge.com" and it will load properly.

Also, while the window that opened when you clicked "Clear History" is still open, activate the on/off slider that says "Always close this when I close the browser"

#100 | Posted by AMERICANUNITY at 2019-08-14 02:49 AM | Reply

Are we going to have to log in EVERY time we leave the puter for awhile and come back??

#101 | Posted by LauraMohr at 2019-08-14 09:57 AM | Reply

I still can't log in with Edge.

Refresh says: Temporary DNS error Code INET_E_RESOURCE_NOT_FOUND

#102 | Posted by Twinpac at 2019-08-14 11:02 AM | Reply

American,

I did run CCleaner and one of the computers still didn't straighten up.

Flushdns etc.

I reset the router and then it worked.

#103 | Posted by BillJohnson at 2019-08-14 11:27 AM | Reply

Whoa. Thought the DR was still offline. Had to remove the www to get here. Howdy, everyone!

#104 | Posted by cbob at 2019-08-14 11:34 AM | Reply

The database crashed today and had to be rebooted.

I'm surprised the DNS change has caused so many issues for people. That hasn't been the case before when we moved to a new IP address. Perhaps it's because the move changed three things at the same time: the top-level domain (old www.drudge.com, new drudge.com), the IP address *and* the HTTPS certificate (old paid SSL, new free LetsEncrypt).

If by the end of the week there are still people having problems typing https://drudge.com/ and getting the site let me know and I'll investigate.

#105 | Posted by rcade at 2019-08-14 12:37 PM | Reply

Rcade,

Is there anyway to have attempts to log in to the old domain rerouted to the new one?

#106 | Posted by JeffJ at 2019-08-14 12:39 PM | Reply

Not that I know of. The routing depends on the domain name and domain name servers either point to outdated data or current data. It can't figure out it went to the wrong place.

#107 | Posted by rcade at 2019-08-14 12:52 PM | Reply

You probably got Hillary's old server by mistake.

#108 | Posted by LauraMohr at 2019-08-14 01:03 PM | Reply | Funny: 1

That would explain all of the bleach.

#109 | Posted by rcade at 2019-08-14 02:05 PM | Reply | Funny: 1

I'm having no trouble reaching the site but I am having trouble signing in.

When I do get signed in, I'm not staying signed in once I close the browser and come back later.

Any suggestions - other than not bothering to sign in?

#110 | Posted by Foreigner at 2019-08-14 02:49 PM | Reply

Give the login another try. I changed a cookie setting.

#111 | Posted by rcade at 2019-08-14 03:48 PM | Reply

#111- that seems to have sorted out the log-in, but I'm still being signed out when I close down the browser. Just tried it 3 times - sign in no problem but signed out each time I close Safari.

#112 | Posted by Foreigner at 2019-08-14 04:04 PM | Reply

I can't login with Firefox v66.0.5., I deleted saved login and tried it manually, still doesn't work. Works fine with Chrome but Firefox is my preferred browser.

#113 | Posted by et_al at 2019-08-14 04:44 PM | Reply

Update to 68.01...

In my case, Firefox is working perfectly.

Turn off https. When you come here update your link.

It'll then work on https too, just like always.

#115 | Posted by J_Tremain at 2019-08-14 04:56 PM | Reply

Chrome for me isn't letting me in either under https or http, I deleted my bookmark and manually typed both in.

I am on IE right now, which is how I am in but much prefer Chrome

#116 | Posted by Rightocenter at 2019-08-14 04:58 PM | Reply | Funny: 1

Comments are closed for this entry.

Home | Breaking News | Comments | User Blogs | Stats | Back Page | RSS Feed | RSS Spec | DMCA Compliance | Privacy | Copyright 2019 World Readable

Drudge Retort